Language:

Gönderen Konu: PiSi Paket talebi  (Okunma sayısı 19334 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

alierol

  • Yeni

  • Çevrimdışı
  • *

  • 29
    • Profili Görüntüle
PiSi Paket talebi
« : 14 Kasım 2013, 00:14:04 »
Acaba yazılım geliştirici arkadaşlar VirtualBOX ve Googleearth ti PiSi paket deposuna ekleyebilirler mi ?

Üzerinde çalışma yapan varsa ricam VirtualBOX OSE olan paketin değil , diğer sürümün PiSi paketini hazırlıyabilirse sevinirim, OSE de USB üniteleri kullanamıyoruz.

Eğer bu iki paket mevcut olursa PiSiLinux benim için alternatifsiz bir sürüm olur.

Tüm arkadaşlara çalışmalarında başarılar dilerim

ccavli

  • Devamlı

  • Çevrimdışı
  • ***

  • 173
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #1 : 14 Kasım 2013, 07:13:59 »

oktay454

  • Müdavim

  • Çevrimdışı
  • *****

  • 643
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #2 : 14 Kasım 2013, 08:51:19 »
VirtualBOX için

http://download.virtualbox.org/virtualbox/4.3.2/Oracle_VM_VirtualBox_Extension_Pack-4.3.2-90405.vbox-extpack

bu dosyanın paketlenmesi gerekiyor. VirtualBox 4.3.2 Oracle VM VirtualBox Extension Pack olarak geçiyor. İçinde tüm platformlar için eklenti bulunmakta.

alierol

  • Yeni

  • Çevrimdışı
  • *

  • 29
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #3 : 14 Kasım 2013, 16:34:50 »
extpack paketi VirtualBOX OSE de USB kanallarını kullanıma acamıyor diye biliyorum.

Bir kaç kere denedim başarılı olamadım.

oktay454

  • Müdavim

  • Çevrimdışı
  • *****

  • 643
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #4 : 14 Kasım 2013, 17:54:32 »
extpack paketi VirtualBOX OSE de USB kanallarını kullanıma acamıyor diye biliyorum.

Bir kaç kere denedim başarılı olamadım.
Şu an için extpackın pisi paketi yok sanırım. Paketlenirse ancak o zaman kesin bir şey söyleyebiliriz.

eersoy93

  • Müdavim

  • Çevrimdışı
  • *****

  • 584
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #5 : 14 Kasım 2013, 20:15:13 »
extpack paketi VirtualBOX OSE de USB kanallarını kullanıma acamıyor diye biliyorum.

Bir kaç kere denedim başarılı olamadım.
Şu an için extpackın pisi paketi yok sanırım. Paketlenirse ancak o zaman kesin bir şey söyleyebiliriz.
VirtualBox Genişletme Paketi'nin paketlenmesine gerek yoktur. Bunu VirtualBox'un sitesinden indirip VirtualBox'ta veyâ kütük yöneticisinde kolayca kurabilirsiniz.
Nasıl Akıllıca Soru Sorulur?

Lütfen Türkçe'mizin yazım kâidelerine (kurallarına) uyunuz.

Lütfen her bir sorununuz için ayrı ayrı konular açınız.

oktay454

  • Müdavim

  • Çevrimdışı
  • *****

  • 643
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #6 : 14 Kasım 2013, 22:02:59 »
extpack paketi VirtualBOX OSE de USB kanallarını kullanıma acamıyor diye biliyorum.

Bir kaç kere denedim başarılı olamadım.
Şu an için extpackın pisi paketi yok sanırım. Paketlenirse ancak o zaman kesin bir şey söyleyebiliriz.
VirtualBox Genişletme Paketi'nin paketlenmesine gerek yoktur. Bunu VirtualBox'un sitesinden indirip VirtualBox'ta veyâ kütük yöneticisinde kolayca kurabilirsiniz.
Yazılımların paketlenmesinin bir amacı da kolay kurulum olmasıdır. Kütük yöneticisi nedir? Adını duydum ama bilmiyorum. ;D

eersoy93

  • Müdavim

  • Çevrimdışı
  • *****

  • 584
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #7 : 15 Kasım 2013, 09:11:50 »
extpack paketi VirtualBOX OSE de USB kanallarını kullanıma acamıyor diye biliyorum.

Bir kaç kere denedim başarılı olamadım.
Şu an için extpackın pisi paketi yok sanırım. Paketlenirse ancak o zaman kesin bir şey söyleyebiliriz.
VirtualBox Genişletme Paketi'nin paketlenmesine gerek yoktur. Bunu VirtualBox'un sitesinden indirip VirtualBox'ta veyâ kütük yöneticisinde kolayca kurabilirsiniz.
Yazılımların paketlenmesinin bir amacı da kolay kurulum olmasıdır. Kütük yöneticisi nedir? Adını duydum ama bilmiyorum. ;D
Kütük dosya demektir. Ayrıca, bu Genişletme Paketi alt tarafı bir kütükten oluşmaktadır ve bunu, indirip çift tıklayarak kurabilirsiniz. Geliştiricileri gereksiz yere uğraştırmanın anlamı yok.
Nasıl Akıllıca Soru Sorulur?

Lütfen Türkçe'mizin yazım kâidelerine (kurallarına) uyunuz.

Lütfen her bir sorununuz için ayrı ayrı konular açınız.

fmayaturk

  • Yeni

  • Çevrimdışı
  • *

  • 47
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #8 : 15 Kasım 2013, 20:17:12 »
bildiğim kadarıyla istediğiniz paketin işlevini gören paket depoda mevcut. ama bu paket pisi linux'u virtualbox ortamında yani sanal bilgisayarda kurduğunuzda işe yarayan bir paket. ki ben rc1 izmir'i vbox'a kurdum ve windows'u sanal bilgisayara kurduğumda ihtiyaç duyduğum extansions iso.suna ihtiyaç duymadan fare (yani otomatik imleç geçişi) ve pencere uyumunu (yani sanal bilgisayar penceresini yeniden boyutlandırdığımda misafir işletim sisteminin pencerenin boyutunu otomatik olarak alması) sağlayabildim.
extansions iso.su windows için ihtiyaç duyduğum bir şeydi ve iso olarak indirip virtualbox'a kurduktan sonra windowsta fare ve pencere uyumunu sağlayabildim. (yanlış bilgi verdiysem lütfen düzeltilsin, çünkü çok emin değilim.)
Ferit Mayatürk

eersoy93

  • Müdavim

  • Çevrimdışı
  • *****

  • 584
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #9 : 16 Kasım 2013, 10:21:08 »
bildiğim kadarıyla istediğiniz paketin işlevini gören paket depoda mevcut. ama bu paket pisi linux'u virtualbox ortamında yani sanal bilgisayarda kurduğunuzda işe yarayan bir paket. ki ben rc1 izmir'i vbox'a kurdum ve windows'u sanal bilgisayara kurduğumda ihtiyaç duyduğum extansions iso.suna ihtiyaç duymadan fare (yani otomatik imleç geçişi) ve pencere uyumunu (yani sanal bilgisayar penceresini yeniden boyutlandırdığımda misafir işletim sisteminin pencerenin boyutunu otomatik olarak alması) sağlayabildim.
extansions iso.su windows için ihtiyaç duyduğum bir şeydi ve iso olarak indirip virtualbox'a kurduktan sonra windowsta fare ve pencere uyumunu sağlayabildim. (yanlış bilgi verdiysem lütfen düzeltilsin, çünkü çok emin değilim.)
Evet, yanlış bilgi verdiniz. Biz, VirtualBox'un Genişletme Paketi'nden bahsediyoruz.
« Son Düzenleme: 16 Kasım 2013, 10:32:19 Gönderen: eersoy93 »
Nasıl Akıllıca Soru Sorulur?

Lütfen Türkçe'mizin yazım kâidelerine (kurallarına) uyunuz.

Lütfen her bir sorununuz için ayrı ayrı konular açınız.

fmayaturk

  • Yeni

  • Çevrimdışı
  • *

  • 47
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #10 : 16 Kasım 2013, 21:44:54 »
bildiğim kadarıyla istediğiniz paketin işlevini gören paket depoda mevcut. ama bu paket pisi linux'u virtualbox ortamında yani sanal bilgisayarda kurduğunuzda işe yarayan bir paket. ki ben rc1 izmir'i vbox'a kurdum ve windows'u sanal bilgisayara kurduğumda ihtiyaç duyduğum extansions iso.suna ihtiyaç duymadan fare (yani otomatik imleç geçişi) ve pencere uyumunu (yani sanal bilgisayar penceresini yeniden boyutlandırdığımda misafir işletim sisteminin pencerenin boyutunu otomatik olarak alması) sağlayabildim.
extansions iso.su windows için ihtiyaç duyduğum bir şeydi ve iso olarak indirip virtualbox'a kurduktan sonra windowsta fare ve pencere uyumunu sağlayabildim. (yanlış bilgi verdiysem lütfen düzeltilsin, çünkü çok emin değilim.)
Evet, yanlış bilgi verdiniz. Biz, VirtualBox'un Genişletme Paketi'nden bahsediyoruz.
haklısınız konuyu misafir eklentileri meselesi ile karıştırdım ama gene bu vesileyle bu extansion paketini indirdim, yeni versiyonu kurdum ve gördüm ki, pisilenmesi gereken bir paket değil. çünkü inen paketi virtualbox ile açtığınızda vbox paketi kendi kuruyor. pakete sağ tıkladığınızda "Oracle VM Virtualbox ile Aç" seçeneğini kullanıp virtualbox'ın paketi kullanmasını ve kurmasını sağlıyorsunuz.
Ferit Mayatürk

oktay454

  • Müdavim

  • Çevrimdışı
  • *****

  • 643
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #11 : 16 Kasım 2013, 22:33:12 »
bildiğim kadarıyla istediğiniz paketin işlevini gören paket depoda mevcut. ama bu paket pisi linux'u virtualbox ortamında yani sanal bilgisayarda kurduğunuzda işe yarayan bir paket. ki ben rc1 izmir'i vbox'a kurdum ve windows'u sanal bilgisayara kurduğumda ihtiyaç duyduğum extansions iso.suna ihtiyaç duymadan fare (yani otomatik imleç geçişi) ve pencere uyumunu (yani sanal bilgisayar penceresini yeniden boyutlandırdığımda misafir işletim sisteminin pencerenin boyutunu otomatik olarak alması) sağlayabildim.
extansions iso.su windows için ihtiyaç duyduğum bir şeydi ve iso olarak indirip virtualbox'a kurduktan sonra windowsta fare ve pencere uyumunu sağlayabildim. (yanlış bilgi verdiysem lütfen düzeltilsin, çünkü çok emin değilim.)
Evet, yanlış bilgi verdiniz. Biz, VirtualBox'un Genişletme Paketi'nden bahsediyoruz.
haklısınız konuyu misafir eklentileri meselesi ile karıştırdım ama gene bu vesileyle bu extansion paketini indirdim, yeni versiyonu kurdum ve gördüm ki, pisilenmesi gereken bir paket değil. çünkü inen paketi virtualbox ile açtığınızda vbox paketi kendi kuruyor. pakete sağ tıkladığınızda "Oracle VM Virtualbox ile Aç" seçeneğini kullanıp virtualbox'ın paketi kullanmasını ve kurmasını sağlıyorsunuz.
Bilgilendirme için teşekkürler. Ben o dosyaları virtualbox'u yüklemeden indirip bakmıştım. Dizinlere kopyalanması gereken dosyalar sandım. Kusura bakmayın. :( Benimde öğrendiğim iyi oldu açıkçası. ;D

mathias freire

  • Devamlı

  • Çevrimdışı
  • ***

  • 150
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #12 : 17 Kasım 2013, 03:05:37 »

oktay454

  • Müdavim

  • Çevrimdışı
  • *****

  • 643
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #13 : 18 Kasım 2013, 11:35:43 »
Virtualbox zaten depoda mevcut.

sudo pisi build https://raw.github.com/pisilinux/PisiLinux/master/hardware/virtualization/virtualbox/pspec.xml


Bu hatayı verdi.
Kod: [Seç]
KOA-PC oktay454 # pisi bi https://raw.github.com/pisilinux/PisiLinux/master/hardware/virtualization/virtualbox/pspec.xml
pspec.xml                      (7.0 KB)100%     23.85 MB/s [00:00:00] [tamamlandı]
actions.py                     (4.0 KB)100%     27.69 MB/s [00:00:00] [tamamlandı]
DEBUG: RepoDB initialized in 0.0301561355591.
DEBUG: ComponentDB initialized in 1.08389401436.
DEBUG: InstallDB initialized in 26.9362959862.
Sağlanmamış İnşa Bağımlılıkları: alsa-lib-devel libIDL-devel libXcomposite-devel libXcursor-devel libXinerama-devel libXmu-devel libXrandr-devel libXt-devel libsdl-devel libxslt-devel acpica dev86 pulseaudio-libs-devel xorg-server-devel libvpx-devel
DEBUG: PackageDB initialized in 1.875882864.
Sağlanmamış inşa bağımlılıklarını kurmak istiyor musunuz? (evet/hayır)e
İnşa bağımlılıkları kuruluyor.
DEBUG: HistoryDB initialized in 0.0128228664398.
DEBUG: RepoDB initialized in 0.000221967697144.
DEBUG: ComponentDB initialized in 0.564604997635.
DEBUG: InstallDB initialized in 0.996138811111.
digraph G {


}
DEBUG: PackageDB initialized in 1.77446508408.
DEBUG: checking libXmu sürüm 5
DEBUG: checking libXt-devel
DEBUG: checking libXext-devel
DEBUG: checking libXt sürüm 4
DEBUG: checking libSM-devel
DEBUG: checking libICE-devel
DEBUG: checking libXinerama sürüm 4
DEBUG: checking libXext-devel
DEBUG: checking libpciaccess-devel
DEBUG: checking pixman-devel                                                                                         
DEBUG: checking xorg-app
DEBUG: checking mesa-devel
DEBUG: checking libIDL sürüm 1
DEBUG: checking pulseaudio-libs sürüm 3
DEBUG: checking libsdl sürüm 1
DEBUG: checking libXcomposite sürüm 3
DEBUG: checking libXfixes-devel
DEBUG: checking libXcursor sürüm 4
DEBUG: checking libXfixes-devel
DEBUG: checking libXrender-devel
DEBUG: checking libXrandr sürüm 5
DEBUG: checking libXrender-devel
DEBUG: checking libXext-devel
DEBUG: checking libvpx sürüm 2
DEBUG: checking libxslt sürüm 1
DEBUG: checking alsa-lib sürüm 3
DEBUG: checking libICE sürüm 2
DEBUG: checking libICE-devel
DEBUG: checking libSM sürüm 3
DEBUG: checking pixman sürüm 4
DEBUG: checking libXrender sürüm 3
DEBUG: checking libpciaccess sürüm 4
digraph G {
libXmu_devel[ label = "libXmu-devel(1.1.2,5)" ];
libXt_devel[ label = "libXt-devel(1.1.4,4)" ];
pixman_devel[ label = "pixman-devel(0.30.2,4)" ];
libXinerama_devel[ label = "libXinerama-devel(1.1.3,4)" ];
xorg_server_devel[ label = "xorg-server-devel(1.14.2,9)" ];
libIDL_devel[ label = "libIDL-devel(0.8.14,1)" ];
pulseaudio_libs_devel[ label = "pulseaudio-libs-devel(4.0,3)" ];
libsdl_devel[ label = "libsdl-devel(1.2.15,1)" ];
dev86[ label = "dev86(0.16.19,2)" ];
libICE_devel[ label = "libICE-devel(1.0.8,2)" ];
libXcomposite_devel[ label = "libXcomposite-devel(0.4.4,3)" ];
libSM_devel[ label = "libSM-devel(1.2.2,3)" ];
libXcursor_devel[ label = "libXcursor-devel(1.1.14,4)" ];
libpciaccess_devel[ label = "libpciaccess-devel(0.13.2,4)" ];
libXrandr_devel[ label = "libXrandr-devel(1.4.2,5)" ];
libvpx_devel[ label = "libvpx-devel(1.2.0,2)" ];
libxslt_devel[ label = "libxslt-devel(1.1.27,1)" ];
libXrender_devel[ label = "libXrender-devel(0.9.8,3)" ];
alsa_lib_devel[ label = "alsa-lib-devel(1.0.27.2,3)" ];
acpica[ label = "acpica(0.0_20130117,2)" ];

libXmu_devel -> libXt_devel;
libXt_devel -> libICE_devel;
libXt_devel -> libSM_devel;
xorg_server_devel -> pixman_devel;
xorg_server_devel -> libpciaccess_devel;
libSM_devel -> libICE_devel;
libXcursor_devel -> libXrender_devel;
libXrandr_devel -> libXrender_devel;

}
Aşağıdaki paketler kurulacak:
acpica                 alsa-lib-devel      dev86              libICE-devel  libIDL-devel     libSM-devel     
libXcomposite-devel    libXcursor-devel    libXinerama-devel  libXmu-devel  libXrandr-devel  libXrender-devel
libXt-devel            libpciaccess-devel  libsdl-devel       libvpx-devel  libxslt-devel    pixman-devel   
pulseaudio-libs-devel  xorg-server-devel
Paket(ler)in toplam boyu: 1.30 MB
Bağımlılıklar yüzünden ek paketler var. Devam etmek istiyor musunuz? (evet/hayır)e
İndiriliyor 1 / 20
libICE-devel paketi pisi deposunda bulundu.
libICE-devel-1.0.8-2-p01-x86_64.pisi (8.0 KB)100%     12.07 MB/s [00:00:00] [tamamlandı]
İndiriliyor 2 / 20
libSM-devel paketi pisi deposunda bulundu.
libSM-devel-1.2.2-3-p01-x86_64.pisi (4.0 KB)100%     10.84 MB/s [00:00:00] [tamamlandı]
İndiriliyor 3 / 20
libXt-devel paketi pisi deposunda bulundu.
libXt-devel-1.1.4-4-p01-x86_64.pisi (87.0 KB)100%     10.23 MB/s [00:00:00] [tamamlandı]
İndiriliyor 4 / 20
libXmu-devel paketi pisi deposunda bulundu.
libXmu-devel-1.1.2-5-p01-x86_64.pisi (13.0 KB)100%     10.54 MB/s [00:00:00] [tamamlandı]
İndiriliyor 5 / 20
pixman-devel paketi pisi deposunda bulundu.
pixman-devel-0.30.2-4-p01-x86_64.pisi (9.0 KB)100%     11.92 MB/s [00:00:00] [tamamlandı]
İndiriliyor 6 / 20
libXinerama-devel paketi pisi deposunda bulundu.
libXinerama-devel-1.1.3-4-p01-x86_64.pisi (4.0 KB)100%     12.44 MB/s [00:00:00] [tamamlandı]
İndiriliyor 7 / 20
libpciaccess-devel paketi pisi deposunda bulundu.
libpciaccess-devel-0.13.2-4-p01-x86_64.pisi (5.0 KB)100%      7.50 MB/s [00:00:00] [tamamlandı]
İndiriliyor 8 / 20
xorg-server-devel paketi pisi deposunda bulundu.
xorg-server-devel-1.14.2-9-p01-x86_64.pisi (225.0 KB)100%      6.96 MB/s [00:00:00] [tamamlandı]
İndiriliyor 9 / 20
libIDL-devel paketi pisi deposunda bulundu.
libIDL-devel-0.8.14-1-p01-x86_64.pisi (7.0 KB)100%      9.98 MB/s [00:00:00] [tamamlandı]
İndiriliyor 10 / 20
pulseaudio-libs-devel paketi pisi deposunda bulundu.
pulseaudio-libs-devel-4.0-3-p01-x86_64.pisi (61.0 KB)100%     12.03 MB/s [00:00:00] [tamamlandı]
İndiriliyor 11 / 20
libsdl-devel paketi pisi deposunda bulundu.
libsdl-devel-1.2.15-1-p01-x86_64.pisi (73.0 KB)100%    100.42 KB/s [00:00:00] [tamamlandı]
İndiriliyor 12 / 20
dev86 paketi pisi deposunda bulundu.
dev86-0.16.19-2-p01-x86_64.pisi (154.0 KB)100%    235.92 KB/s [00:00:00] [tamamlandı]
İndiriliyor 13 / 20
libXcomposite-devel paketi pisi deposunda bulundu.
libXcomposite-devel-0.4.4-3-p01-x86_64.pisi (6.0 KB)100%     10.55 MB/s [00:00:00] [tamamlandı]
İndiriliyor 14 / 20
libXrender-devel paketi pisi deposunda bulundu.
libXrender-devel-0.9.8-3-p01-x86_64.pisi (8.0 KB)100%     10.53 MB/s [00:00:00] [tamamlandı]
İndiriliyor 15 / 20
libXcursor-devel paketi pisi deposunda bulundu.
libXcursor-devel-1.1.14-4-p01-x86_64.pisi (8.0 KB)100%     10.43 MB/s [00:00:00] [tamamlandı]
İndiriliyor 16 / 20
libXrandr-devel paketi pisi deposunda bulundu.
libXrandr-devel-1.4.2-5-p01-x86_64.pisi (9.0 KB)100%      4.36 MB/s [00:00:00] [tamamlandı]
İndiriliyor 17 / 20
libvpx-devel paketi pisi deposunda bulundu.
libvpx-devel-1.2.0-2-p01-x86_64.pisi (21.0 KB)100%      7.68 MB/s [00:00:00] [tamamlandı]
İndiriliyor 18 / 20
libxslt-devel paketi pisi deposunda bulundu.
libxslt-devel-1.1.27-1-p01-x86_64.pisi (27.0 KB)100%     10.54 MB/s [00:00:00] [tamamlandı]
İndiriliyor 19 / 20
alsa-lib-devel paketi pisi deposunda bulundu.
alsa-lib-devel-1.0.27.2-3-p01-x86_64.pisi (57.0 KB)100%    656.87 KB/s [00:00:00] [tamamlandı]
İndiriliyor 20 / 20
acpica paketi pisi deposunda bulundu.
acpica-0.0_20130117-2-p01-x86_64.pisi (538.0 KB)100%    385.55 KB/s [00:00:00] [tamamlandı]
Kuruluyor 1 / 20
libICE-devel-1.0.8-2-p01-x86_64.pisi [önbellekte]
libICE-devel paketi 1.0.8 sürümü 2 yayımı kuruluyor
DEBUG: FilesDB initialized in 0.440584897995.
libICE-devel dosyaları arşivden çıkartılıyor.
libICE-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libICE-devel yapılandırıldı.
libICE-devel kuruldu.
Kuruluyor 2 / 20
libSM-devel-1.2.2-3-p01-x86_64.pisi [önbellekte]
libSM-devel paketi 1.2.2 sürümü 3 yayımı kuruluyor
libSM-devel dosyaları arşivden çıkartılıyor.
libSM-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libSM-devel yapılandırıldı.
libSM-devel kuruldu.
Kuruluyor 3 / 20
libXt-devel-1.1.4-4-p01-x86_64.pisi [önbellekte]
libXt-devel paketi 1.1.4 sürümü 4 yayımı kuruluyor
libXt-devel dosyaları arşivden çıkartılıyor.
libXt-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXt-devel yapılandırıldı.
libXt-devel kuruldu.
Kuruluyor 4 / 20
libXmu-devel-1.1.2-5-p01-x86_64.pisi [önbellekte]
libXmu-devel paketi 1.1.2 sürümü 5 yayımı kuruluyor
libXmu-devel dosyaları arşivden çıkartılıyor.
libXmu-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXmu-devel yapılandırıldı.
libXmu-devel kuruldu.
Kuruluyor 5 / 20
pixman-devel-0.30.2-4-p01-x86_64.pisi [önbellekte]
pixman-devel paketi 0.30.2 sürümü 4 yayımı kuruluyor
pixman-devel dosyaları arşivden çıkartılıyor.
pixman-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
pixman-devel yapılandırıldı.
pixman-devel kuruldu.
Kuruluyor 6 / 20
libXinerama-devel-1.1.3-4-p01-x86_64.pisi [önbellekte]
libXinerama-devel paketi 1.1.3 sürümü 4 yayımı kuruluyor
libXinerama-devel dosyaları arşivden çıkartılıyor.
libXinerama-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXinerama-devel yapılandırıldı.
libXinerama-devel kuruldu.
Kuruluyor 7 / 20
libpciaccess-devel-0.13.2-4-p01-x86_64.pisi [önbellekte]
libpciaccess-devel paketi 0.13.2 sürümü 4 yayımı kuruluyor
libpciaccess-devel dosyaları arşivden çıkartılıyor.
libpciaccess-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libpciaccess-devel yapılandırıldı.
libpciaccess-devel kuruldu.
Kuruluyor 8 / 20
xorg-server-devel-1.14.2-9-p01-x86_64.pisi [önbellekte]
xorg-server-devel paketi 1.14.2 sürümü 9 yayımı kuruluyor
xorg-server-devel dosyaları arşivden çıkartılıyor.
xorg-server-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
xorg-server-devel yapılandırıldı.
xorg-server-devel kuruldu.
Kuruluyor 9 / 20
libIDL-devel-0.8.14-1-p01-x86_64.pisi [önbellekte]
libIDL-devel paketi 0.8.14 sürümü 1 yayımı kuruluyor
libIDL-devel dosyaları arşivden çıkartılıyor.
libIDL-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libIDL-devel yapılandırıldı.
libIDL-devel kuruldu.
Kuruluyor 10 / 20
pulseaudio-libs-devel-4.0-3-p01-x86_64.pisi [önbellekte]
pulseaudio-libs-devel paketi 4.0 sürümü 3 yayımı kuruluyor
pulseaudio-libs-devel dosyaları arşivden çıkartılıyor.
pulseaudio-libs-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
pulseaudio-libs-devel yapılandırıldı.
pulseaudio-libs-devel kuruldu.
Kuruluyor 11 / 20
libsdl-devel-1.2.15-1-p01-x86_64.pisi [önbellekte]
libsdl-devel paketi 1.2.15 sürümü 1 yayımı kuruluyor
libsdl-devel dosyaları arşivden çıkartılıyor.
libsdl-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libsdl-devel yapılandırıldı.
libsdl-devel kuruldu.
Kuruluyor 12 / 20
dev86-0.16.19-2-p01-x86_64.pisi [önbellekte]
dev86 paketi 0.16.19 sürümü 2 yayımı kuruluyor
dev86 dosyaları arşivden çıkartılıyor.
dev86 paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
dev86 yapılandırıldı.
dev86 kuruldu.
Kuruluyor 13 / 20
libXcomposite-devel-0.4.4-3-p01-x86_64.pisi [önbellekte]
libXcomposite-devel paketi 0.4.4 sürümü 3 yayımı kuruluyor
libXcomposite-devel dosyaları arşivden çıkartılıyor.
libXcomposite-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXcomposite-devel yapılandırıldı.
libXcomposite-devel kuruldu.
Kuruluyor 14 / 20
libXrender-devel-0.9.8-3-p01-x86_64.pisi [önbellekte]
libXrender-devel paketi 0.9.8 sürümü 3 yayımı kuruluyor
libXrender-devel dosyaları arşivden çıkartılıyor.
libXrender-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXrender-devel yapılandırıldı.
libXrender-devel kuruldu.
Kuruluyor 15 / 20
libXcursor-devel-1.1.14-4-p01-x86_64.pisi [önbellekte]
libXcursor-devel paketi 1.1.14 sürümü 4 yayımı kuruluyor
libXcursor-devel dosyaları arşivden çıkartılıyor.
libXcursor-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXcursor-devel yapılandırıldı.
libXcursor-devel kuruldu.
Kuruluyor 16 / 20
libXrandr-devel-1.4.2-5-p01-x86_64.pisi [önbellekte]
libXrandr-devel paketi 1.4.2 sürümü 5 yayımı kuruluyor
libXrandr-devel dosyaları arşivden çıkartılıyor.
libXrandr-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libXrandr-devel yapılandırıldı.
libXrandr-devel kuruldu.
Kuruluyor 17 / 20
libvpx-devel-1.2.0-2-p01-x86_64.pisi [önbellekte]
libvpx-devel paketi 1.2.0 sürümü 2 yayımı kuruluyor
libvpx-devel dosyaları arşivden çıkartılıyor.
libvpx-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libvpx-devel yapılandırıldı.
libvpx-devel kuruldu.
Kuruluyor 18 / 20
libxslt-devel-1.1.27-1-p01-x86_64.pisi [önbellekte]
libxslt-devel paketi 1.1.27 sürümü 1 yayımı kuruluyor
libxslt-devel dosyaları arşivden çıkartılıyor.
libxslt-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
libxslt-devel yapılandırıldı.
libxslt-devel kuruldu.
Kuruluyor 19 / 20
alsa-lib-devel-1.0.27.2-3-p01-x86_64.pisi [önbellekte]
alsa-lib-devel paketi 1.0.27.2 sürümü 3 yayımı kuruluyor
alsa-lib-devel dosyaları arşivden çıkartılıyor.
alsa-lib-devel paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
alsa-lib-devel yapılandırıldı.
alsa-lib-devel kuruldu.
Kuruluyor 20 / 20
acpica-0.0_20130117-2-p01-x86_64.pisi [önbellekte]
acpica paketi 0.0_20130117 sürümü 2 yayımı kuruluyor
acpica dosyaları arşivden çıkartılıyor.
acpica paketi yapılandırılıyor
DEBUG: Kurulum sonrası betikleri çağrılıyor
acpica yapılandırıldı.
acpica kuruldu.
translations.xml               (641.0  B)100%      4.40 MB/s [00:00:00] [tamamlandı]
004-system-xorg.patch          (6.0 KB)100%     24.62 MB/s [00:00:00] [tamamlandı]
config.patch                   (672.0  B)100%      2.43 MB/s [00:00:00] [tamamlandı]
wrapper.patch                  (0.0 KB)100%      4.42 MB/s [00:00:00] [tamamlandı]
desktop-file.patch             (793.0  B)100%      4.85 MB/s [00:00:00] [tamamlandı]
fix-tr-keyboard.patch          (825.0  B)100%      7.08 MB/s [00:00:00] [tamamlandı]
virtualbox-4-makeself-check.patch (289.0  B)100%      1.47 MB/s [00:00:00] [tamamlandı]
module-mismatch.patch          (2.0 KB)100%     17.47 MB/s [00:00:00] [tamamlandı]
package.py                     (373.0  B)100%      3.56 MB/s [00:00:00] [tamamlandı]
vboxclient.sh                  (95.0  B)100%    882.36 KB/s [00:00:00] [tamamlandı]
Kaynak paket inşa ediliyor: virtualbox
component.xml                  (56.0  B)100%    524.89 KB/s [00:00:00] [tamamlandı]
Kaynak http://download.virtualbox.org/virtualbox/4.3.2/VirtualBox-4.3.2.tar.bz2 adresinden indiriliyor
VirtualBox-4.3.2.tar.bz2       (85.6 MB)100%    766.25 KB/s [00:00:00] [tamamlandı]
Kaynak arşivi depolandı:  /var/cache/pisi/archives/VirtualBox-4.3.2.tar.bz2
Arşiv(ler) açılıyor...
Yama uygulanıyor: 004-system-xorg.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/004-system-xorg.patch"" dönüş değeri 0
Yama uygulanıyor: config.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/config.patch"" dönüş değeri 0
Yama uygulanıyor: wrapper.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/wrapper.patch"" dönüş değeri 0
Yama uygulanıyor: desktop-file.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/desktop-file.patch"" dönüş değeri 0
Yama uygulanıyor: fix-tr-keyboard.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/fix-tr-keyboard.patch"" dönüş değeri 0
Yama uygulanıyor: virtualbox-4-makeself-check.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/virtualbox-4-makeself-check.patch"" dönüş değeri 0
Yama uygulanıyor: module-mismatch.patch
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch  -p1 -i "/var/pisi/virtualbox/files/module-mismatch.patch"" dönüş değeri 0
 açıldı (/var/pisi/virtualbox-4.3.2-7/work)
Kaynak yapılandırılıyor...
Sandbox açık inşa...
dosed tries to change:
  LocalConfig.kmk
dosed tries to change:
  LocalConfig.kmk
GNU Yapılandırma Güncellemesi Bitti.
GNU Yapılandırma Güncellemesi Bitti.
GNU Yapılandırma Güncellemesi Bitti.
GNU Yapılandırma Güncellemesi Bitti.
Checking for environment: Determined build machine: linux.amd64, target machine: linux.amd64, OK.
Checking for kBuild: found, OK.
Checking for gcc: found version 4.8.1, OK.
Checking for Open Watcom:
  ** Open Watcom was not found!
Checking for iasl: found version 20130117, OK.
Checking for xslt: found, OK.
Checking for mkisofs: found genisoimage 1.1.11 (Linux), OK.
Checking for pthread: found, OK.
Checking for libxml2: found version 2.9.0, OK.
Checking for libIDL: found version 0.8.14, OK.
Checking for ssl: found version OpenSSL 1.0.1e 11 Feb 2013, OK.
Checking for libcurl: found version 7.31.0, OK.
Checking for libvpx: found version 1.2.0, OK.
Checking for zlib: found version 1.2.8, OK.
Checking for libpng: found version 1.5.14, OK.
Checking for SDL: found version 1.2.15, OK.
Checking for X libraries: found, OK.
Checking for Xcursor: found, OK.
Checking for Xinerama: found, OK.
Checking for Xrandr: found, OK.
Checking for Xmu: found, OK.
Checking for Mesa / GLU:
  Mesa not found at -L/usr/X11R6/lib -L/usr/X11R6/lib64 -L/usr/local/lib -lXext -lX11 -lGL -I/usr/local/include or Mesa headers not found
  Check the file /var/pisi/virtualbox-4.3.2-7/work/VirtualBox-4.3.2/configure.log for detailed error information.
Check /var/pisi/virtualbox-4.3.2-7/work/VirtualBox-4.3.2/configure.log for details
DEBUG: "./configure --disable-java --disable-kmods --disable-docs --enable-hardening --ose --with-gcc=x86_64-pc-linux-gnu-gcc --with-g++=x86_64-pc-linux-gnu-g++" dönüş değeri 1
Traceback (most recent call last):
  File "/var/pisi/virtualbox/actions.py", line 29, in setup
    --with-g++=%s" % (get.CC(), get.CXX()))
  File "/usr/lib/pardus/pisi/actionsapi/autotools.py", line 93, in rawConfigure
    if system('./configure %s' % parameters):
  File "/usr/lib/pardus/pisi/actionsapi/shelltools.py", line 255, in system
    error(_("Command \"%s\" failed, return value was %d.") % (command, retValue))
  File "/usr/lib/pardus/pisi/actionsapi/__init__.py", line 27, in error
    raise Error(msg)
pisi.actionsapi.Error: "./configure --disable-java --disable-kmods --disable-docs --enable-hardening --ose --with-gcc=x86_64-pc-linux-gnu-gcc --with-g++=x86_64-pc-linux-gnu-g++" komutu başarısız oldu, dönüş değeri: 1 .
Eylem betiği hatası oluştu.
*** 1 hata, 0 uyarı
Program sonlandırıldı.
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
KOA-PC oktay454 #

oktay454

  • Müdavim

  • Çevrimdışı
  • *****

  • 643
    • Profili Görüntüle
Ynt: PiSi Paket talebi
« Yanıtla #14 : 18 Kasım 2013, 12:16:50 »
Paket yöneticisine g++ yazıp, arattım. Bir şey çıkmadı. Sonuç bulanamadı da demedi. Komut satırında root olarak yükleyeyim dedim. Depoda bulamadığını söyledi.
Kod: [Seç]
KOA-PC oktay454 # pisi it g++
Sistem hatası. Program sonlandırıldı.
Depo elemanı g++ bulunamadı.
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.
KOA-PC oktay454 #

 

Yukarı Çık & Back to Up