Pisi Forum

Yardım Destek => Yazılım => Konuyu başlatan: byhmtr - 10 Mart 2017, 15:05:45

Başlık: Canon Yazıcı Sürücü Sorunu
Gönderen: byhmtr - 10 Mart 2017, 15:05:45
Arkadaşlar rica etsem LBP serisinin linkte verdiğim paketini pisi paketine çevirir misiniz? Argox içinde böyle bir isteğim olacak. Ben manual kurdum argox barkod yazıcıyı ama sürücüleri pisi depoda bulunursa daha iyi olur. Onunda pisi paketini yapıp depoya alalım.

1. Link Canon LBP Serisi :   http://www.canon-europe.com/support/consumer_products/products/printers/laser/i-sensys_lbp6020b.aspx?type=drivers&language=EN&os=Linux%20(64-bit) (http://www.canon-europe.com/support/consumer_products/products/printers/laser/i-sensys_lbp6020b.aspx?type=drivers&language=EN&os=Linux%20(64-bit))
Sürücüyü indirdikten sonra içinden deb ve rpm çıkıyor. Bunu pisi paketi yaparsak çok makbule geçecek.

2. Link Argox Barkod Yazıcı Serisi :   http://www.argox.com/content.php?sno=0000033&P_ID=19 (http://www.argox.com/content.php?sno=0000033&P_ID=19)
Aşağıda açılan sayfada drivers sekmesinde 'Argox_Linux_Printer_Driver-V1.2.0(64-bit)' olanı tarafımdan denenmiştir arkadaşlar. Bunu sizlere zahmet pisi paketi yapalım.

Barkod yazıcıdan korkarken Canon LBP6020B sürücüsü yok olunca şok oldum. Argox çalıştı Canon çalışmadı. Şu anda halen pisiyi kullanmaya başlayamadım. Canon işi acil lütfen paket yapan arkadaşlar rica ediyorum. Eğer paketlerseniz kullanılmaya başlanacak. Şimdiden çok çok teşekkür ediyorum. İyi çalışmalar...