Language:

Gönderen Konu: Eski olan Flash Playeri Güncelleme  (Okunma sayısı 1352 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

narusaku

  • Yeni

  • Çevrimdışı
  • *

  • 24
  • Cinsiyet
    Bay

    Bay
  • Kişisel İleti
    TRABZONSPOR | NARUTO: SHİPPUUDEN
    • Profili Görüntüle
Eski olan Flash Playeri Güncelleme
« : 28 Kasım 2015, 13:05:11 »
Merhaba arkadaşlar  8)

Öncelikle konuyu tanıtıyım.  İnternet  tarayıcısı derken aklımıza konulardan bir tanesi güncelliğini yitirmiş bazı eklentilerdir. Örn: Flash Player. Aşağıdaki bilgiyi öğrendikten sonra kafanıza takılan ''Nasıl güncelleştiririz?'' sorularını sormanıza gerek kalmaz tabii. :D 

Öncellikle flash playerin resmi sitesinden flash playeri kaynak koddan indiriyoruz(.tar.gz). çünkü çoğu linux kullanıcıları kaynak koddan indirerek bu işlemi yapabiliyorlar.

İndirdikten sonrakı adımlarımıza gelelim.. :) (ki bazı adımları yazarken; bu bilgiyi ingilizcesi az olan pisi linux kullanıcıları için, arşiv dosyasından çıkan readme.txt dosyasını çevirdim de faydalandım.)

1-ilk olarak yakuake yada konsol'dan  root oluruz. (Ki bu gerekli bir durum.)
2-simge durumuna getirin. özel durum olduğunda açacaz :)
3-indirdiğimiz güncelleştirmeyi bulup (örneğin;install_flash_player_11_linux.x86_64.tar.gz) sıkıştırılan bu dosyaya 'sağ tık < çıkart kısmından < arşivi buraya çıkart' genişletiyoruz.
4-şimdi ki adımımız simge durumuna getirdiğimiz konsolda :).
5-cd /home/isim/İndirilenler yazıp enter'le.
6-sonra cp libflashplayer.so /usr/lib/browser-plugins/ yazıp enterle  çıkan soruya evet de.
7-daha sonra sudo cp -r usr/* /usr yazıp enterle. çıkan soru varsa soruya evet de.
8-Bize kalan şey tarayıcıyı yeniden başlatmaktır. :)  kolay gelsin...
« Son Düzenleme: 09 Aralık 2015, 18:59:55 Gönderen: narusaku »
bir evum var kaleden,
biri da pazarda'dur.
ayri duştum yarum'den,
bilun ki nazardan'dur.
Kod: [Seç]
pisi it trabzonspor
kurulum gerçekleştiriliyor %16
kurulum gerçekleştiriliyor %34
kurulum gerçekleştiriliyor %61
kurulum başarı ile tamamlandı...

shakal

  • Yeni

  • Çevrimdışı
  • *

  • 12
    • Profili Görüntüle
Ynt: Eski olan Flash Playeri Güncelleme
« Yanıtla #1 : 09 Aralık 2015, 16:02:02 »

pisi_linux1 İndirilenler # cp libflashlayer.so /usr/lib/browser-plugins
cp: `libflashlayer.so' durumlanamadı: Böyle bir dosya ya da dizin yok

sanirsam  /lib/browser-plugins icinde ( browser-plugins) olmadigindandir

narusaku

  • Yeni

  • Çevrimdışı
  • *

  • 24
  • Cinsiyet
    Bay

    Bay
  • Kişisel İleti
    TRABZONSPOR | NARUTO: SHİPPUUDEN
    • Profili Görüntüle
Ynt: Eski olan Flash Playeri Güncelleme
« Yanıtla #2 : 09 Aralık 2015, 18:55:43 »
pisi_linux1 İndirilenler # cp libflashlayer.so /usr/lib/browser-plugins
cp: `libflashlayer.so' durumlanamadı: Böyle bir dosya ya da dizin yok

sanirsam  /lib/browser-plugins icinde ( browser-plugins) olmadigindandir


Yok hocam. Ben anlatırken sanırım bilgi eksikliği oldu biraz. Ondan böyle oldu.

'/lib/browser-plugins' ile alakalı değil. Sanırım cp yapacağınız konumda hata var. Ve bunu eksik olarak belgeledim. Şimdi düzelttim umarım yapabilmişsinizdir. :) 1

(Daha önce bu işlemi yapmadan önce dosya'yı (libflashlayer.so) Dosya/Dizin Bulucu ile aradığımı belirtmek isterim ki daha önceden vermiş olduğum bilgi de konum eksikti.)

Kod: [Seç]
cp libflashplayer.so /usr/lib/browser-plugins/
olacaktı o sanırım.

Dip not:  1-  Bir yanlışlığım daha varsa da konuyu kapatıp silebilirim. Kusura bakmayın. Hatasız kul yoktur. Elimde deli olmadığıma dair böyle bir klasörün olduğuna dair kanıt var. :)




edit  : buda böyle bir klasör olduğuna dair kanıt.



« Son Düzenleme: 09 Aralık 2015, 19:17:54 Gönderen: narusaku »
bir evum var kaleden,
biri da pazarda'dur.
ayri duştum yarum'den,
bilun ki nazardan'dur.
Kod: [Seç]
pisi it trabzonspor
kurulum gerçekleştiriliyor %16
kurulum gerçekleştiriliyor %34
kurulum gerçekleştiriliyor %61
kurulum başarı ile tamamlandı...

 

Yukarı Çık & Back to Up