Language:

İletileri Göster

Bu özellik size üyenin attığı tüm iletileri gösterme olanağı sağlayacaktır . Not sadece size izin verilen bölümlerdeki iletilerini görebilirsiniz


Mesajlar - eersoy93

Sayfa: [1] 2 3 ... 39
1
Konu Dışı / Ynt: http://ozgurlukicin.com/e-dergi/
« : 21 Mayıs 2017, 19:45:36 »
Hımmm! ozgurlukicin.com yeniden gelmiş. Teşekkürler.  :)

2
Genel / Ynt: Salt okunurluk sorunu
« : 21 Mayıs 2017, 19:41:46 »
USB belleğin, /dev/sdb ise bunu "sudo dd if=/dev/zero of=/dev/sdb bs=512" ile biçimlendirmeyi dene, başka bir şeyse komut satırına sdb yerine onu yaz. USB bellekle ilgili sorunlarımı bu komutla çözdüm.

3
Masaüstü / Ynt: 2.0 minimal sürümde masaüstü kurulu mu?
« : 21 Mayıs 2017, 19:40:07 »
Bizim yüklememiz gerekiyor.

4
Diğer diller / Ynt: Yalı'da Hintçe Yok
« : 15 Mayıs 2017, 19:41:39 »
Bu forum bölümü diğer programlama dilleri içindir, Hintçe vb. için değil.

5
Konu Dışı / Ynt: dünyada linux
« : 07 Mayıs 2017, 22:07:15 »
Yanlış oldu görünüşe göre.

6
Haber ve Duyurular / Ynt: blackpantheros LİNUX
« : 07 Mayıs 2017, 22:04:07 »
Bu forum bölümünün tanımı "Pisi GNU/Linux ile ilgili haber ve duyuruların yer aldığı alan"dır, başka dağıtımlarla ilgili olan haber ve duyurular yer almaz. Bu yüzden açtığınız böyle konular "Konu Dışı" bölümüne taşınmalı bence. Forum düzenleyicisi değilim, bir şey yapamıyorum.

7
Konu Dışı / Ynt: PİSİ Fransa sayfasından
« : 07 Mayıs 2017, 22:00:10 »
Bağlantısını da verseniz?

8
Masaüstü / Ynt: kwin çökmesi
« : 07 Mayıs 2017, 21:57:59 »
Burada konu daldan dala atlamış.

9
geçenlerde bizim biraderle linuxu tartışıyorduk oda linux türevi olan ubuntuyu ta avusturyada iken kullanmaya başlamış dediki abi ben ubuntuyu bir defa bilgisayarıma kurdum ondan sonra her sürüm yükseltme olduğu zaman sadece güncelleme yoluyla yapıyorum yetiyor biz ise hep yeniden indirip kurmaya çalışıyoruz buda linuxa yeni başlıyanlar için biraz sıkıntı yani angarya olmaya başlıyor ondan sonra vazgeçiyorlar pisi linuxu sevdirmek için ne yapılması gerekiyorsa yapalım insanları tekrar tekrar kurdurmaktan kurtaralım inanınki sadece pisi linux için pardus 2009 dan başlıyarak kurulum cd leri oluşturmaya başladım hemen hemen her sürüm için bir cd var.

2.x'e yükseltme olmamasının en büyük nedeni yanlış bilmiyorsam KDE Plasma 5'e geçilmesidir. Bu nedenden dolayı Mint 17.3'ün KDE sürümü Mint 18'e yükseltilemiyor.

PisiLinux 2.0 RC minimal'i indirdim, kurdum, ancak kurulum sırasında Hard Disk'i kendim düzenleyeceğim dediğimde tüm Primary partitionları görüyor ancak extended partitionları görmüyormuş, maalesef bunu sonradan farkettim. PisiLinux kurulumumu hep en son partitiona yapıyordum. Bir an önce RC sürümünün kullanımına başlamak isterken son extended partitionı görmediğinden son Primary partitiona yükleyiverdim. O zaman olan oldu, o partitionda boot sector vardı. Kapatıp açtım. Grub sadece Pisi Linux'u görüyor benim Windows yerinde yeller esiyor. Sildim bozdum düzelttim Windows'u eski hali ile kullanır duruma getirebildim. Ancak Pisi Linux'u tekrar kurmak istiyorum ancak kuracağım yerim sadece Extended Partition üzerinde mevcut. Senelerden beride orada idi ve tekrar oraya kurmak istiyorum ancak kurulum sırasında extended partiton görünmediğinden oraya kur diyemiyorum. Pisilinux2.0-Beta2-30-AUGUST-KDE5-UEFI-LIVE-x86_64'ü tekrar kurmak istediğimde Extended Partitonların hepsi görülüyor. Buna geri dönmek durumunda kaldım.
Pisi-Linux-2.0-RC-Minimal-x86_64 neden Extended Partition'ları görmüyor? Neden Extended partition üzerine kurmama müsaade etmiyor ???

Bunun nedeni RC'de YALI'ya geçilmesidir. YALI'nın genişletilmiş bölümler konusunda eksiklikleri var. Calamares'te böyle bir sorun yoktu bildiğim kadarıyla.

10
Beta2 den güncellemeyle geçilemiyor mu?
Yeniden mi kurmak zorundayız?
Yeniden kurulsa daha iyi olur. "beta" deposundan şimdikileştirmeyle (güncellemeyle) de geçilebilir ancak bu yöntem tehlikelidir. Çünkü başlıca (temel) paketler değişti.

EKLEME: Böyle şimdikileştirmede mkinitcpio yerine, mkinitramfs kuracakmışsınız.

11
Konu Dışı / Ynt: curl indirme komutu
« : 30 Nisan 2017, 15:51:09 »
Şu komutla küçük dosyalar iniyor.Fakat büyük dosyalar inmiyor.
Virüs taramasıyla ilgili sıkıntı var.Çare nedir?

curl -L "https://docs.google.com/uc?export=download&id=0Bzvb1Nd6s8YUWjYwM2FRZFNTRTA " > Firefox-47-x86_64.mgv

Şunu da denedim:
curl -L "https://docs.google.com/uc?export=download&confirm=no_antivirus&id=0Bzvb1Nd6s8YUWjYwM2FRZFNTRTA" > Firefox-47-x86_64.mgv
"Firefox-47-x86_64.mgv (45M), Google'ın tarayabileceği maksimum boyutu aşıyor. Bu dosyayı yine de indirmek istiyor musunuz?" yazıyor sayfada.

12
Konu Dışı / Ynt: PİSİYE PROGRAM KURUMU
« : 26 Nisan 2017, 21:27:25 »
Bakkal daha tamamlanmadı.

13
      SİLİCİ
Silinmekte zorluk çıkaran dosya ya da klasörleri siler.
Dosya ya da klasörü forma sürüklemek yeterlidir.
Uyarmaz.Doğrudan siler.Geri dönüşü yoktur.
Zaman zaman inatçılık yapan dosyalar böyle bir program istiyor.
İndirdikten sonra çalıştırılabilir izni vermelisiniz.

https://drive.google.com/open?id=0Bzvb1Nd6s8YUMjJTa2luaTBwREU



Bu silmenin düzeneği (mekanizması) nedir? Merâk ettim. :)

14
Genel / Ynt: Pisi'den Windows'a Uzak bağlantı sağlama
« : 08 Mart 2017, 23:02:17 »
Es Selamü Aleyküm.
Allah'ın izniyle linux işletim sisteminde Ammyy programını çalıştırmayı başardık.

İnternet üzerinden bir kaç araştırma yaptık sonrasında Aydın Yakar ın sitesiyle karşılaştık. Kurulumu çok güzel anlatmış.

Wine adlı programın 1.7 sürümü olması gerekiyor. Pisi depoda wine 1.7 yoksa yeni sürümleri alabileceğiniz PPA eklenmeli.
Türkçe için aşağıdaki adımları uygulayınız:

Yönetim > Yazılım Kaynakları > PPA Depoları > + Yeni PPA ekle

Pisi Linuxta bu uzantı değişebilir, bilen yetkililer duzeltirlerse çok iyi olur.

ve PPA adresini ekleyelim:

ppa:ubuntu-wine/ppa

sonrasında Terminal'e geçip

sudo apt-get update
sudo apt-get install wine1.7 winetricks

ve artık Ammyy ile Alpemix indirip çalıştırabilirsiniz. Öncesinde Wine 1.7 için Mono ve Gecko kurulumları isteyecektir yapmanız önerilir.

ÖNEMLİ: Ammyy WinXP modunda çalışmaktadır. Bunun için Wine > Configure Wine > Uygulamalar > Windows Sürümü: WindowsXP

WindowsXP haricindeki modlarda çalışmıyor. Ayrıca Ammyy çalıştıktan sonra Lisanlı sürüme gecmeniz gerekiyor free şekilde Ammyy çalışmıyor.

Siz Ubuntu'dan bahsediyorsunuz.

15
Kurulum / Ynt: Kurlum Hatası
« : 04 Mart 2017, 22:48:30 »
Sayın adem yolcu, lütfen sorununuzu ayrı bir konuya açınız. Burada başka bir konu varken yeni konu açmanız uygun değildir. Anlayışınız için teşekkür ederiz.

Sayfa: [1] 2 3 ... 39
Yukarı Çık & Back to Up