Gönderen Konu: Can't connect to IIG  (Okunma sayısı 567 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.


  • Yeni

  • Çevrimdışı
  • *

  • 17
    • Profili Görüntüle
Can't connect to IIG
« : 19 Eylül 2016, 11:23:13 »
I cannot connect to a wireless network using IIG. It always bugs me with passwords each time I try to connect, despite having signed up for the service beforehand.
I have tried to use a custom wpa_supplicant.conf, with these results:
wlp1s0: No network configuration found for the current AP
wlp1s0: CTRL-EVENT-DISCONNECTED bssid=00:24:14:39:c9:80 reason=3 locally_generated=1

My network chipsets are the following:
01:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)

I use NetworkManager on Pisi Linux 1.2.
How can I solve this problem? I tried wicd, but I always get this error whenever I try to configure it:
ERROR:dbus.proxies:Introspect error on :1.45:/org/wicd/daemon: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.AccessDenied: Rejected send message, 1 matched rules; type="method_call", sender=":1.105" (uid=1000 pid=1782 comm="/usr/bin/python -O /usr/share/wicd/gtk/wicd-client") interface="org.freedesktop.DBus.Introspectable" member="Introspect" error name="(unset)" requested_reply="0" destination=":1.45" (uid=0 pid=678 comm="/usr/bin/python -O /usr/share/wicd/daemon/wicd-dae")


Yukarı Çık & Back to Up