Pisi Forum

PiSi International => English => Konuyu başlatan: donedara - 20 Ocak 2016, 10:13:00

Başlık: 3G usb modem not worked, Help Me!
Gönderen: donedara - 20 Ocak 2016, 10:13:00
I currently using Pisi 1.2 KDE.
I found my 3G usb modem not worked with Pisi.
It's ID being shown is 12d1:15cd Huawei...
Any suggestion is welcome.  :)
Başlık: Ynt: 3G usb modem not worked, Help Me!
Gönderen: asenler - 20 Ocak 2016, 10:33:20
You should install usb_modeswitch and libusb-devel packages.
If still do not work then try sudo eject sr1 command from console.
Başlık: Ynt: 3G usb modem not worked, Help Me!
Gönderen: Abdullah - 30 Aralık 2016, 02:18:29
I would suggest using kppp as it has a nice traffic counter so you can keep your quota limit under check.

My actual kppp settings:

Connect to: [Avea]
Login ID: 5079999999      --> (usb modem's phone number)
Password: **********      --> (doesn't matter - same as phone number)
[ x ] Show log window

    Connection name: Avea
    Phone number: *99#
    Authentication: PAP/CHAP
    [ x ] Store password
    Callback type: [None]
    Customize pppd arguments...
   debug         --> (optional, if all is OK then remove this)
   asyncmap 20A0000
   ipcp-max-failure 30
   ipcp-max-configure 30
    (*) Dynamic IP address
    [  ] Auto-configure hostname from this IP
    (*) Default gateway
    [ x ] Assign the default route to this gateway
    Configuration: (*) Manual
    <all default/empty>
[Login Script]
    <all empty>
    <all empty>
    [ x ] Enable accounting
    Selected: Turkey/Turk Telekom Internet
    Volume accounting: [Bytes In & Out]

    Modem name: Jet
    Modem device: [/dev/ttyUSB2]   --> (whatever port your modem shows up on)
    Flow control: Hardware (CRTSCTS)
    Line termination: [CR]
    Connection speed: [460800]      --> (of range:1200-460800)
    [ x ] Use lock file
    Modem timeout: 60 sec
    [  ] Wait for dial tone before dialling
    Busy wait: 0 sec
    Modem volume: <low>
    Modem commands:
   Pre-init delay (sec/100): 50
   Initialization string 1: ATZ
   Initialization string 2: <boş>
   Post-init delay (sec/100): 50
   Dialing speed (sec/100: 70
   Init response: OK
   No dial tone detection: ATX3
   Dial string: ATDT
   Connect response: CONNECT
   Busy response: BUSY
   No carrier response: NO CARRIER
   No dialtone response: NO DIALTONE
   Hangup string: +++ATH
   Hangup response: OK
   Answer string: ATA
   Ring response: RING
   Answer response: CONNECT
   Escape string: +++
   Escape response: OK
   Guard time (sec/50): 50
   Volume off/low/high: M0L0 M1L1 M1L3
    Query Modem:
   ATI: [Manufacturer: ZTE CORPORATION  Model: MF190  Revision: BD_MF190V1.0.0B04  IMEI: 123456789012345 +GCAP: +CGSM,+DS,+ES]
   ATI 1 through ATI 7: <the same>
    <all default>
    pppd version: unknown
    pppd timeout: 30 sec
    [ x ] Dock into panel on connect
    [  ] Automatic redial on disconnect
    [  ] Automatic redial on NO CARRIER
    [ x ] Show clock on caption
    [ x ] Disconnect on X server shutdown
    [  ] Quit on disconnect
    [ x ] Minimize window on connect
Başlık: Ynt: 3G usb modem not worked, Help Me!
Gönderen: cengiz - 30 Aralık 2016, 16:10:11
kppp ye gerek yok doğrudan ağ bağlantılarını yapılandır yoluyla açılan pencereden Ekle >> Mobil Genişl Bant ve açılan pencereden devam bende avea kullanıyorum telefon numarasına  gerek yok.