Language:

Gönderen Konu: tarayıcı kullanımı  (Okunma sayısı 308 defa)

0 Üye ve 2 Ziyaretçi konuyu incelemekte.

msen63

  • Yeni

  • Çevrimdışı
  • *

  • 35
  • Cinsiyet
    Bay

    Bay
    • Profili Görüntüle
tarayıcı kullanımı
« : 22 Nisan 2017, 16:02:06 »
Hp deskjet 2130 yazıcımda yazdırma yapabiliyorum. Tarayıcı işlevini nasıl kullanabilirim? PisiLinux 1.2 kullanıyorum...
« Son Düzenleme: 22 Nisan 2017, 16:15:02 Gönderen: msen63 »
msen63

suvari

  • Devamlı

  • Çevrimdışı
  • ***

  • 184
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #1 : 23 Nisan 2017, 14:22:01 »
skanlite kuruver..

msen63

  • Yeni

  • Çevrimdışı
  • *

  • 35
  • Cinsiyet
    Bay

    Bay
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #2 : 24 Nisan 2017, 20:27:18 »
skanlite kurdum, fakat açılmıyor....
msen63

aokuyumcu

  • Meraklı

  • Çevrimdışı
  • **

  • 54
  • Cinsiyet
    Bay

    Bay
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #3 : 27 Nisan 2017, 13:20:43 »
kurcalaya bileceğim her şeyi seviyorum
Pisi Linux 1.2 KDE x64
MSİ ge60

mecazi1

  • Devamlı

  • Çevrimdışı
  • ***

  • 196
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #4 : 27 Nisan 2017, 14:36:28 »
Xsane deneyiver

msen63

  • Yeni

  • Çevrimdışı
  • *

  • 35
  • Cinsiyet
    Bay

    Bay
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #5 : 29 Nisan 2017, 10:42:44 »
Teşekkür ederim... Xsane zaten kuruluymuş. Arayüz açıldı fakat cihazı tanımıyor, yazdırmada yine sıkıntı yok. Hp dj 2130 all in one cihazımı listedeki en yakın sürücü olarak dj 2050 cups ile tanıtmıştım, sanırım sorun buradan kaynaklanıyor. Yani program 2130 sürücüsünü arıyor ve bulamıyor olmalı... Neyse, tarama işini win'den yaparım artık, daha fazla uğraşacak durumum yok, belki 2.0'a geçince sorun düzelir...
msen63

asenler

  • Geliştirici

  • Çevrimdışı
  • *****

  • 289
  • Cinsiyet
    Bay

    Bay
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #6 : 29 Nisan 2017, 12:55:35 »
hplip ve hplip-gui paketlerinin kolaylıkla tanıyıp kurmuş olması gerekirdi.
~~  TTK  ~~

msen63

  • Yeni

  • Çevrimdışı
  • *

  • 35
  • Cinsiyet
    Bay

    Bay
    • Profili Görüntüle
Ynt: tarayıcı kullanımı
« Yanıtla #7 : 05 Mayıs 2017, 11:16:17 »
hplip ve hplip-gui paketlerinin kolaylıkla tanıyıp kurmuş olması gerekirdi.
Yeni kurduğum 2.0 üzerine hplip ve hplip-gui paketlerini kurdum. Sonrasında skanlite kurmak istediğimde: "Paket depodaki paket ile uyuşmuyor" uyarısı veriyor. Ne yapmalıyım?
msen63

 

Yukarı Çık & Back to Up