Language:

Gönderen Konu: Pisi 2.0 beta Virtualbox sorunu  (Okunma sayısı 492 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

selahattin

  • Kıdemli

  • Çevrimdışı
  • ****

  • 294
    • Profili Görüntüle
Pisi 2.0 beta Virtualbox sorunu
« : 27 Eylül 2016, 17:11:04 »
Arkadaşlar  Pisi 2.0 beta 2 versiyonda Virtualbox kurdum orayada 32bit bir linux işletim sistemi kurmaya çalıştım olmadı hep aynı hatayı verdi

RTR3InitEx failed with rc=-1912 (rc=-1912)

The VirtualBox kernel modules do not match this version of VirtualBox. The installation of VirtualBox was apparently not successful. Executing

'/sbin/vboxconfig'

may correct this. Make sure that you do not mix the OSE version and the PUEL version of VirtualBox.

where: supR3HardenedMainInitRuntime what: 4 VERR_VM_DRIVER_VERSION_MISMATCH (-1912) - The installed support driver doesn't match the version of the user.

fatihkaya41

  • Geliştirici

  • Çevrimdışı
  • *****

  • 182
    • Profili Görüntüle
Ynt: Pisi 2.0 beta Virtualbox sorunu
« Yanıtla #1 : 30 Eylül 2016, 12:39:09 »
32 bit kütüphanelerin eksik olmasında dolayı hata veriyor olabilir. Yada isodan kaynaklı hatada olabilir. Ben 2.0 da bir kaç sistem denedim v.box da hata çıkmadı ancak 64 bitlerdi.

 

Yukarı Çık & Back to Up